It's all about the answers!

Ask a question

[closed] Does RTC 4.0.2 support Visual Studio express 2012 for Windows phone?


Don Yang (7.1k2189124) | asked Mar 23 '14, 9:54 p.m.
closed Mar 28 '14, 11:19 p.m.
RTC4.0.2 used.
According to system requirements:


it says: Microsoft Visual Studio 2012 with .NET 4.5 and future fix packs
supported. I would like to confirm if this version covers visual studio express 2012 for windows phone with .net 4.5 or not. When installing the RTC plugin into visual studio express 2012 for windows phone, it complains that the user needs to choose VS 2005 or 2008 or 2010 but there is no newly supported VS 2012 as listed in the requirement,
this cause confusion and they want to know whether visual studio express 2012 for windows phone is supported or not. Can we have the confirmation of this support? Thanks

Comments
Don Yang commented Mar 23 '14, 11:27 p.m.

If Microsoft Visual Studio 2012 with .NET 4.5 is not supported(I think so), per
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406
that v4.0.6 supports:
Microsoft Visual Studio 2013
it does not say it supports Microsoft Visual Studio 2013 Professional or Ultimate or Premium, does it support all or only specific edition? (want to know if Ultimate edition is supported). thanks

The question has been closed for the following reason: "Answers known" by dyang Mar 28 '14, 11:19 p.m.

One answer



permanent link
Don Yang (7.1k2189124) | answered Mar 28 '14, 11:18 p.m.
v4.0.6 should cover Microsoft Visual Studio 2013 Ultimate Edition and Visual Studio express 2012 for Windows phone should be a not-supported edition.