It's all about the answers!

Ask a question

"my folders" is visible to everyone


1
1
Yohko Tanaka (10522838) | asked Oct 25 '12, 10:27 p.m.
edited Oct 25 '12, 10:28 p.m.
Hi,

I have a question on the situation I've found in RRDI + CLM.
The situation is as follows:

Environment : CLM V4.0 + RRDI V2.0

I created the report by using the Report Authoring and saved it in "my folders".
Then I tried to import that report into RTC by using "Import Custom Report" menu in the RTC Web UI.
In the "Import Report" dialogue, I clicked the "Browse" button to see my reports in my folders.
It showed the reports saved in my "my folders" (this is an expected behavior), but it also showed the reports that were saved in other people's my folder.

Is this an expected behavior? or is there something I missed?





5 answers



permanent link
Benjamin Silverman (4.1k610) | answered Nov 07 '12, 7:43 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi Yohko,

Sorry for not getting back sooner.  I was able to reproduce this in my environment and have logged the following defect:

Importing custom report shows all reports under "My Folders" (240264)

permanent link
Benjamin Silverman (4.1k610) | answered Oct 25 '12, 11:44 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi Yohko,

Did you configure the Jazz namespace when you set up RRDI, or are you using anonymous access to the report server?  If you're using anonymous access, I can imagine all reports would show in "My Folders", since you're not logging in to the report server when you save the report.  If you're using the Jazz namespace however, I wouldn't expect this behavior but can have a look on my server if that's the case.

permanent link
Yohko Tanaka (10522838) | answered Oct 26 '12, 1:29 a.m.
Hi, Thank you for the quick reply.

I checked the Congnos settings, and found "Security" -> "Authentication" -> "Cognos" ->  "Allow anonymous access" is set to "False".
(I followd this instuction Disabling anonymous access to report server )

Also I found "Security" -> "Authentication" -> "Jazz" and JazzNamespace is set.
Is there any other setting that I should check?

Thank you in advance.


permanent link
Yohko Tanaka (10522838) | answered Nov 06 '12, 7:48 p.m.
Hi,
Is there any information on this? I really appreciate it if anyone could give me some help.
Thank you in advance.


permanent link
Yohko Tanaka (10522838) | answered Nov 07 '12, 11:22 p.m.
Hi Benjamin,
Thank you so much for trying to reproduce and logging the defect. I really appreciate it.
I've subscribed the defect.
Thank you.

Your answer


Register or to post your answer.