It's all about the answers!

Ask a question

Formal process in a sandbox

ian boden (2115) | asked Feb 23 '12, 12:24 p.m.
I am interested in trying out the formal process in a sandbox. When creating a sandbox, it didn't ask which template to use.

Through the fat client I tried changing the process but it says I must use the web client.

It opens the web client and puts me on the process description panel. I am presented with 2 options:
1) Create a new process description
2) Import a process description

If I try to create a new description the panel goes blank. I've tried this with multiple browsers and none of them show anything.

I exported the formal process from somewhere else and tried to import it but get the following error message:
'Save Private Process Description' failed. Permission denied.

Has anyone managed to use the formal process in a sandbox and if so how?

Be the first one to answer this question!

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.