It's all about the answers!

Ask a question

supported ANT versions RTC 3.0.1


Halil Bahadır (1113924) | asked Aug 11 '11, 10:10 a.m.
Hi ,

Is there any limitation about ANT versions that work with RTC.

specifically can I use ANT 1.5 with RTC 3.0.1?

Regards,
-HB

2 answers



permanent link
Brent Ulbricht (2.5k11) | answered Aug 11 '11, 4:33 p.m.
JAZZ DEVELOPER
Hi ,

Is there any limitation about ANT versions that work with RTC.

specifically can I use ANT 1.5 with RTC 3.0.1?

Regards,
-HB


Hi,

What kind of scenarios do you want to use Ant 1.5 for? Are you looking to use any of the Build toolkit Ant tasks or just to run a build.xml with some of the built-in Ant tasks?

Brent Ulbricht
RTC Build Lead

permanent link
Halil BAHADIR (3322020) | answered Aug 15 '11, 4:09 p.m.
JAZZ DEVELOPER
Hi ,

Is there any limitation about ANT versions that work with RTC.

specifically can I use ANT 1.5 with RTC 3.0.1?

Regards,
-HB


Hi,

What kind of scenarios do you want to use Ant 1.5 for? Are you looking to use any of the Build toolkit Ant tasks or just to run a build.xml with some of the built-in Ant tasks?

Brent Ulbricht
RTC Build Lead

Hi,

We want to use for some built-in tasks like deploy to WebLogic but this task needs ANT 1.5 . But on the other hand, we have some build ant toolkit tasks in our build XML..


So another question from this way, is it possible to use 2 different ANT versions in same build engine?

Thanks,
Halil

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.