It's all about the answers!

Ask a question

How to disable "secure storage password"?


Rich Salz (33245) | asked Jun 20 '11, 12:16 p.m.
How can I remove/disable the secure storage password?

Comments
Thanh Lam commented Mar 14 '14, 4:06 p.m. | edited Jan 12 '17, 3:30 p.m.

Is the Secure Storage Password set in RTC?  I started to get this prompt after joining a jazz project.  I don't remember if I set this password.  My login password to jazz still works.  This is really confusing.  Any help would be appreciated.

Accepted answer


permanent link
Mark Ireland (26115548) | answered Sep 03 '12, 4:32 a.m.
If secure storage of passwords is not required, follow these steps to prevent the prompt from being displayed unnecessarily:
1) In the Eclipse client, click Window > Preferences and click General > Security > Secure Storage.
2) Clear the UI Prompt, as shown in the next image.

UI Prompt

Rich Salz selected this answer as the correct answer

Comments
1
Rich Salz commented Sep 03 '12, 8:33 a.m.

Back then I ended up using the "-eclipse.password" command-line flag. Looks like the current version has a better approachy; thanks.


1
Sung Chew commented Feb 26 '13, 12:25 p.m. | edited Jan 12 '17, 3:30 p.m.

I unchecked UI Prompt however I still get the dialog box. Please advise. Thank=you


Thanh Lam commented Mar 14 '14, 4:03 p.m.

I'm also having the same problem.  Unchecked UI Prompt but it still prompts for Secure Storage Password every time I start Rational Application Developer.


Eliah Ninyo commented Sep 29 '16, 7:40 a.m. | edited Jan 12 '17, 3:30 p.m.

I still have this problem although I did what mentioned in the answer.

any other suggestions?


Lily Wang commented Sep 30 '16, 3:17 a.m.

You may try the accepted answer of the post https://jazz.net/forum/questions/79267/eclipse-rtc-password.

This workaround is also mentioned on other forum http://stackoverflow.com/questions/4223059/eclipse-secure-storage

Your answer


Register or to post your answer.