It's all about the answers!

Ask a question

The compatibility of different versions


lv jing (611) | asked May 20 '11, 4:08 a.m.
when I used to install RTC, different versions have some questions in different clients. such as JTS-CCM-QM-RM-repo-3.0M10 and JTS-CCM-With-Trial-Licenses-repo-3.0RC2

Comments
Wang Zhewen commented May 22 '11, 11:48 a.m. | edited Oct 10 '13, 5:06 a.m.
when I used to install RTC, different versions have some questions in different clients. such as JTS-CCM-QM-RM-repo-3.0M10 and JTS-CCM-With-Trial-Licenses-repo-3.0RC2



I have the some question, I can't configurate the RTC complete. it always tell me have no rights to config.

One answer



permanent link
Steven Zheng (21745) | answered May 23 '11, 1:44 a.m.
JAZZ DEVELOPER
3.0 has been released last year, I would suggest to install 3.0 iFix 1 if you would like to try RTC 3.0 (you can download from https://jazz.net/downloads/rational-team-concert/releases/3.0iFix1)

If you wanna the latest version, try 3.0.1 RC3 (https://jazz.net/downloads/rational-team-concert/milestones/3.0.1RC3)

Your answer


Register or to post your answer.