It's all about the answers!

Ask a question

VS 2010 error after install RTC VS plugin 3.0


Hsuan-Po Lin (1143) | asked Dec 16 '10, 10:17 p.m.
I have installed RTC plugin for VS on Visual Studio 2010 premier on XP SP3 machine. Once I compile any project locally(without link to JAZZ server), it shows an error massage :
"SystemException was unhandled, failed to create AppDomain."

Before installing RTC plugin, VS2010 works fine.
I have google this and found this may related to the change to the security config file??
Does anyone have any suggestion?

2 answers



permanent link
Prabodh Mairh (3812) | answered Dec 22 '10, 1:30 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
I have installed RTC plugin for VS on Visual Studio 2010 premier on XP SP3 machine. Once I compile any project locally(without link to JAZZ server), it shows an error massage :
"SystemException was unhandled, failed to create AppDomain."

Before installing RTC plugin, VS2010 works fine.
I have google this and found this may related to the change to the security config file??
Does anyone have any suggestion?


I haven't seen this problem myself while working on RTC for VS 2010, but I came across following links while googling about this error. Please see if this helps:
http://forums.asp.net/p/1631460/4210218.aspx
http://forum.avira.de/wbb/index.php?page=Thread&threadID=123907

If the above thread does not solve your problem, then please let us know the following:

* Does this problem happen for all users, or is it specific to a particular machine?
* Do you have Visual studio 2008 or Visual studio 2005 installed? If so, could you try installing RTC on either of these, and see if the problem happens there too?
* Could you try uninstalling RTC from Visual Studio 2010 client, and see if the problem is resolved

permanent link
Hsuan-Po Lin (1143) | answered Dec 22 '10, 8:44 p.m.
Hi Prabodh,

Yes, you are right! The update of avira made this error massage. After remove the update of avira, the RTC now works correctly on VS2010! Thanks for your kindly help and solution.

I haven't seen this problem myself while working on RTC for VS 2010, but I came across following links while googling about this error. Please see if this helps:
http://forums.asp.net/p/1631460/4210218.aspx
http://forum.avira.de/wbb/index.php?page=Thread&threadID=123907

If the above thread does not solve your problem, then please let us know the following:

* Does this problem happen for all users, or is it specific to a particular machine?
* Do you have Visual studio 2008 or Visual studio 2005 installed? If so, could you try installing RTC on either of these, and see if the problem happens there too?
* Could you try uninstalling RTC from Visual Studio 2010 client, and see if the problem is resolved

Your answer


Register or to post your answer.