It's all about the answers!

Ask a question

Extension or p2 install version of RTC 3.0


Eli Kasik (111) | asked May 25 '10, 2:34 p.m.
Hi RTC Team

My team has upgraded RTC clients to 3.0M5.
For this version, there is no Eclipse extension or repository install.
One of our development tools, Package Developer, requires eclipse 3.5, which is incompatible with the standard installation of RTC. It would be very beneficial to my team and me if we could extend a standard Eclipse 3.5 with both RTC 3.0 and Package Developer, using a p2 install or extension.

Cheers,

Eli Kasik
Rational Insight - Install Team

2 answers



permanent link
Andrew Hoo (1.0k1) | answered May 25 '10, 5:26 p.m.
JAZZ DEVELOPER
The latest integration builds provide a downloadable local p2 repository.

I am not 100% sure but I expect we'll be making this artifact more
accessible for RTC 3.0M6 - planned for June 4th.


On Tue, 25 May 2010 14:37:59 -0400, elikasik
<elikasik> wrote:

Hi RTC Team

My team has upgraded RTC clients to 3.0M5.
For this version, there is no Eclipse extension or repository install.

One of our development tools, Package Developer, requires eclipse 3.5,
which is incompatible with the standard installation of RTC. It would
be very beneficial to my team and me if we could extend a standard
Eclipse 3.5 with both RTC 3.0 and Package Developer, using a p2
install or extension.

Cheers,

Eli Kasik
Rational Insight - Install Team

permanent link
Eli Kasik (111) | answered May 26 '10, 1:25 p.m.
Thanks for the quick reply. June 4th is not a long time to wait. I'll keep an eye on the download page.

The latest integration builds provide a downloadable local p2 repository.

I am not 100% sure but I expect we'll be making this artifact more
accessible for RTC 3.0M6 - planned for June 4th.


On Tue, 25 May 2010 14:37:59 -0400, elikasik
<elikasik> wrote:

Hi RTC Team

My team has upgraded RTC clients to 3.0M5.
For this version, there is no Eclipse extension or repository install.

One of our development tools, Package Developer, requires eclipse 3.5,
which is incompatible with the standard installation of RTC. It would
be very beneficial to my team and me if we could extend a standard
Eclipse 3.5 with both RTC 3.0 and Package Developer, using a p2
install or extension.

Cheers,

Eli Kasik
Rational Insight - Install Team

Your answer


Register or to post your answer.