It's all about the answers!

Ask a question

Error message in Client Launch Configuration


Gaston Williams (81126) | asked May 14 '10, 2:42 p.m.
I'm setting up a Jazz Development environment, and had a question about an error message I see when creating a client launch.

First, I watched and followed along with the videos on this page:

https://jazz.net/wiki/bin/view/Main/RTCSDK20_ProcessPreConditionExample

I created my Target Platform and a server launch configuration from the RTC SDK according to the videos. Now I am creating client launch configuration.

I'm following the instructions for the Feature Based Launch Tool at this web UI:
https://jazz.net/wiki/bin/view/Main/FeatureBasedLaunches

I created an Eclipse 2 Launch configuration, and added the com.ibm.team.client.feature.sdk feature to it.

Unfortunately this feature shows an error. The hover text for the error symbol says it can't find the org.eclipse.swt.win32.win32.x86_64 bundle. If I turn off the filter, several other included plug-ins also show the same error.

Despite this, the client launch seems to run okay. It starts the RTC client and it seems to run fine. But I'm bothered by the error message and I'd like to have a clean launch configuration.

Is there something I need to do to get this error message in the client launch configuration to go away?

One answer



permanent link
Gaston Williams (81126) | answered May 19 '10, 1:09 a.m.
I created defect 115310 for this problem.

http://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=115310

Your answer


Register or to post your answer.