It's all about the answers!

Ask a question

Rational Publishing Engine client


Christopher McDaniel (155) | asked Mar 01 '21, 1:59 p.m.
How do I determine what version SW of the RPE client I would need at a minimum to use with Rhapsody Version 8.3.1? 

Thanks for any help!

2 answers



permanent link
Peter Morgenthaler (102815) | answered Mar 02 '21, 1:43 a.m.

 I use RPE 7.0.2 client against all versions and don't have an issue. The client is not closely tied to the CLM suite. If you are using document builder then there are some other considerations.


Comments
Bartosz Chrabski commented Mar 02 '21, 2:39 a.m.

Peter,


I confirm 7.0.2 will work too but 6.0.6 is the same release as Rhapsody 8.3.1 


Fariz Saracevic commented Mar 06 '21, 5:27 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

I am confirming that both Peter and Bartosz are correct. My suggestion would be to use PUB 7.0.2. 


permanent link
Bartosz Chrabski (3.4k12648) | answered Mar 01 '21, 2:17 p.m.

Comments
Christopher McDaniel commented Mar 01 '21, 2:19 p.m.

Thanks for the help!

Your answer


Register or to post your answer.