It's all about the answers!

Ask a question

No email notification is being received


Bruno Cabral (714) | asked Jan 29 '19, 4:21 p.m.
Hello,

Since 01/25/19 our team stopped to receive the RTC email notifications (task created by us, or mentions, everything). I've verified my profile and everything is correctly set.

Does anybody know what could have happen? Or even if already saw something similar ?

I'm working with RTC for more than 5 years and emails notifications always worked fine. There is no other problem with mail email (and since this is happening with whole team, should be something bigger).

Thanks in advance!

2 answers



permanent link
Bruno Cabral (714) | answered Feb 01 '19, 8:29 a.m.
Hello! Good morning!

The issue is not an expired password. And I don't think this is a basic administrator update, considering affected all RTC and RQM instances.

As I've mentioned above, e-mail connection settings - the basic ones - were correct, I'm a RTC admin and verified for our instance.

Anyway, RTC support team is investigating.

Thanks.

permanent link
Ralph Schoon (61.4k33643) | answered Jan 30 '19, 7:03 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Talk to your administrators.

Mails are sent by the applications. The CLM applications all have something called server logs. Administrators of the applications can look into said logs and see if there are general errors e.g. creating the connections.

Simplest possible problem:

Expired password for technical user used in the mail settings talking to SMTP server.

Comments
Bruno Cabral commented Jan 30 '19, 7:26 a.m.

Hi Ralph!

Thanks for your detailed answer. This issue is affecting all RTC instances in our company, RTC support/admin team is checking what happened and the expired password is a possibility.

I'll update this thread when issue is solved.

Best Regards!


Ralph Schoon commented Jan 30 '19, 7:35 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

It should not be necessary to ask in the forum to do basic administration. 


Your administrators should know this already. Someone should have done the setup and know that the e-mail connection settings are set in the advanced properties.  

Your answer


Register or to post your answer.