It's all about the answers!

Ask a question

“CRRRS6546E The specified configuration cannot be found”


David Reilly (6918) | asked Aug 23 '18, 1:19 p.m.

Hello -


I was attempting to execute a REST call against a new change set I had created to test our OSLC capabilities. The get returned a 404 error with the following message:
CRRRS6546E The specified configuration cannot be found.
I know other users may have experienced something simliar (forum link) however, the solution offered in that post is not relevant, as I am not using RPE, nor am I querying against a snapshot. 
 
Has anyone experienced issues like this? We've been having problems for a while now, where configurations are not being updated or certain versioned artifacts do not "exist" in the sub-stream when we attempt anything RESTful. 

Thanks - and we're using DNG v6.0.2 iFix015

David

Accepted answer


permanent link
Rosa Naranjo (2.9k11423) | answered Sep 26 '18, 4:04 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hello
do you get the same thing using the UI? That is one of our most common errors with Configuration Management and usually required quite a bit of support time to figure out.  You also want to make sure you are on the latest iFix for your release at all times.

The reason I mention the UI is that you will get more traction if it can be reproduced with the UI than from an API only approach.

If you want to continue in the forum post, you would have to lay it all out step by step and with specifics as to the code, along with rm.log excerpts.

I think your best bet is a support case.
David Reilly selected this answer as the correct answer

Comments
David Reilly commented Sep 28 '18, 2:07 p.m.

I do have a support case on this topic and am hoping that I can work with the IOT Engineer to get to the bottom of this.  

Your answer


Register or to post your answer.