It's all about the answers!

Ask a question

How to disable "blocked cards" in Project areas of RTC server ?


Rakesh A (31115) | asked Apr 24 '18, 2:24 a.m.
edited Apr 25 '18, 3:03 a.m. by Ralph Schoon (60.7k33643)

I can see there is no option to disable to Blocked cards after enabling it. Please let me know the possibilities








2 answers



permanent link
Ralph Schoon (60.7k33643) | answered Apr 25 '18, 3:10 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I don't think you can disable it. Once enabled it creates an additional attribute.
You can try to hide the check box in the plan (configuration) or make the blocking attribute read only.


Comments
Rakesh A commented Apr 25 '18, 3:39 a.m.

so incase if we want to remove it, we need to create a new PA.. Hopefully then it will be removed.. Any idea on this workaround ?


Ralph Schoon commented Apr 25 '18, 4:12 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I think you could do that but it is quite extreme. What is the issue with having it on? Before creating a new project area, would it make sense to check if making the attribute read only and removing it from views and editors would help?


Rakesh A commented Apr 25 '18, 4:56 a.m.

Yes definitely.. I am checking how can we remove it completely after enabling it.


permanent link
Rakesh A (31115) | answered May 04 '18, 5:32 a.m.

I have another question ,, Lets think i have 10 work items.. I have selected for some 5 work items and enabled blocked cards.. How can I add / remove blocked card for other work items now ?

Your answer


Register or to post your answer.