It's all about the answers!

Ask a question

What version of RPE do I need to take advantage of the faster API for document generation?


David Clark (212123) | asked Jan 16 '18, 10:11 a.m.

 I have charts and verbal answers from IBM that the interface between RPE and DNG is much faster in DNG 6.0.4. However I am using RPE 2.1 and do not see the views data source. What version of RPE do I need to use?

Accepted answer


permanent link
Subramanya Prasad Pilar (3.7k14) | answered Jan 17 '18, 1:32 a.m.

You can use RPE 2.1 itself for using views data source from DNG 6.0.4. However, upgrading to latest version is always recommended.

David Clark selected this answer as the correct answer

Comments
David Clark commented Jan 18 '18, 3:11 p.m.

 One problem I am having is defining the schema as views... The Add Data Source Schema Wizard keeps returning "Target host is null" when I specify the Schema as /views?metadata... instead of /modules?metadata...

I can paste the Schema line in the browser and it returns the correct thing.
Thoughts?

One other answer



permanent link
Subramanya Prasad Pilar (3.7k14) | answered Jan 19 '18, 4:24 a.m.

I do not see any issue. I am able to add views datasource schema in RPE by setting Schema field to https://rpefvt1:9443/rm/publish/views?metadata=schema


Comments
David Clark commented Jan 19 '18, 8:19 a.m.

 May I ask what version of DNG and version of RPE you are using?


David Clark commented Jan 19 '18, 9:38 a.m.

 This is starting to look like a server configuration issue, not an RPE issue. PMR has been submitted.

Thank you for your responses.

Your answer


Register or to post your answer.