It's all about the answers!

Ask a question

problem installing RTC Extention for Eclipse 4.x 6.0.3


Fons Maathuis (25416) | asked May 23 '17, 3:47 a.m.
edited May 23 '17, 5:41 a.m. by Ralph Schoon (63.2k33646)

I've installed:
IBM® Developer for z Systems® 14.0.0.3iFix2
Rational Team Concert - Client for Eclipse 4.2.x IDE 6.0.1
IBM® Rational® Team Concert Integration for z Systems 14.0.0.3

Tried to run this, runs perfect.

Then I want to update the RTC client to 6.0.3 but I get an installation error (sorry in Dutch):

  De installatie kan niet worden voltooid omdat een of meer vereiste items niet zijn gevonden.

    Software die wordt geïnstalleerd: IBM Software Delivery Platform 2017.5.23.092029 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.5.23.092029)

    Ontbrekende vereiste: Dependency Team Build for IBM i UI Plug-in 1.0.700.v20160930_2358 (com.ibm.team.enterprise.ibmi.build.ui 1.0.700.v20160930_2358) vereist 'bundle com.ibm.team.enterprise.ibmi.build.client 0.0.0', die niet kan worden gevonden
Kan niet voldoen aan dependency:
Van: IBM Software Delivery Platform 2017.5.23.092029 (IBM Software Delivery Platform com.ibm.sdp.eclipse.ide 2017.5.23.092029)

Naar: com.ibm.team.enterprise.ibmi.build.feature.ui.feature.group [1.0.1200.v20161027_2010]

    Kan niet voldoen aan dependency:
Van: Enterprise Extensions IBM i Build UI Feature 1.0.1200.v20161027_2010 (com.ibm.team.enterprise.ibmi.build.feature.ui.feature.group 1.0.1200.v20161027_2010)

 Naar: com.ibm.team.enterprise.ibmi.build.ui [1.0.700.v20160930_2358]

Seems to be a dependency problem.

What am I doing wrong?


Comments

Be the first one to answer this question!


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.