It's all about the answers!

Ask a question

Errror trying to create a package in RTC 6.0.2


David Mendoza (112) | asked Mar 03 '17, 4:39 p.m.
edited Mar 06 '17, 8:23 a.m.

Upgrading from RTC 5.0.2 to RTC 6.0.2 and I'm getting the following error:

CRJZZ0920E: REXX version 4.0.1 is lower than runtime version 5.0.2

      [exec]   Zip name : package.zip
      [exec]   Build Definition Version : 4.0
      [exec]   Runtime Version : 5.0.2
      [exec]   CRJZZ0920E: REXX version 4.0.1 is lower than runtime version 5.0.2
      [exec]   ISPD117                            
      [exec]   The initially invoked CLIST ended with a return code = 8
      [exec]   </ISPF>
      [exec]   RC=8                                                                                                                    
      [exec]   </ISPINFO>
      [exec]   ISPRC = 8     

Currently the same rexx (BLZPKGZP) is running on RTC 5.0.2 our production system.

Thanks in advance         


Comments
Donald Nong commented Mar 05 '17, 6:51 p.m.

I suppose this is for z/OS? If so, please tag as such and make it clear, as only a few folks here are familiar with z/OS.

Be the first one to answer this question!


Register or to post your answer.