It's all about the answers!

Ask a question

P2 plug for RTC 5.02 in not installing into RAD


Sean Burke (3749117177) | asked Aug 11 '16, 1:59 p.m.
 Where would the log file for this be located?

One answer



permanent link
Ian Wark (7592943) | answered Aug 12 '16, 2:56 a.m.
Hi Sean

You haven't told us the details of how you installed or the problem you see. I think your best bet would be to check the Eclipse workspace .log.  http://stackoverflow.com/questions/12314896/how-to-check-p2-logs

Here are some things you might check.

For RTC 5.0.2 it suggests integration with RAD 9.5 or above. But there is a note about needing RTC 5.0.2 iFix008 in order to install IES 4.4.2 shell-shared with Rational IDEs (364747). Which Client for Eclipse version are you installing? Do you have any other shell-shared products in RAD? Anything different to the default may cause incompatibility.



Installing Rational Team Concert Client into the workbench using a p2 installation
http://www.ibm.com/support/knowledgecenter/SSRTLW_9.5.0/com.ibm.rad.install.doc/topics/t_rtc_p2_install.html

Rational Team Concert 5.0.2
https://jazz.net/downloads/rational-team-concert/releases/5.0.2?p=allDownloads

Your answer


Register or to post your answer.