It's all about the answers!

Ask a question

Why are sections for already existing Test Suite not loading


Corey Jacobs (642037) | asked Feb 02 '16, 9:18 p.m.
edited Feb 02 '16, 9:20 p.m.
We are currently using RQM 4.0.4 and experiencing problems when loading a specific test suite.  When opening this from browse test suites, this particular test suite says loading where the sections should be and the categories never display.  We tried all 3 browsers (Firefox, IE, Chrome) and still no luck with loading this test suite.  The test suite has the following sections: Summary, Test Suite Design, Formal Reviews, Pre/Post Condition, Expected Results, Risk Assessment, Test Cases, Test Suite Execution Records, Attachments, and Execution Variables.  There are currently 47 test cases in this test suite and the test suite has a total weight of 2500.  I also noticed this problem when just creating a test suite with the sections and categories never loading up.  I recycled the RQM server and still had no luck with loading this test suite.  I also tried debugging in Firebug and seen the following errors.

Unable to load contributed section for: [com.ibm.rqm.planning.web.ui.internal.view.extension.AttachmentSection] TypeError: _94 is undefined.

Any idea as to how to clear this test suite loading problem?

Accepted answer


permanent link
Vijay Patil (4813) | answered Feb 03 '16, 4:38 a.m.
JAZZ DEVELOPER
Hi Corey,

Can you try running browser in debug mode. You can do this by appending - ?debug=true after project area name in the RQM server url.

And please check if any error is getting shown the firebug console. Also list any failing service calls from the network tab of firebug console.

Also please open a support ticket using following url - https://www-947.ibm.com/support/servicerequest/Home.action

Thanks,
Vijay

Corey Jacobs selected this answer as the correct answer

Comments
Corey Jacobs commented Feb 15 '16, 1:11 p.m.

Hi Vijay,

Thanks for the advice.  I ended up upgrading the RQM to 4.0.7 and the problem has been fixed.

Your answer


Register or to post your answer.