It's all about the answers!

Ask a question

Does high edition RTC Java API support low edition RTC server ?


Ary Zhang (2324) | asked Dec 07 '15, 3:43 a.m.
JAZZ DEVELOPER
Hi
Assume that I am using RTC 6.0 java api, and try to communicate with RTC 4.0 server. Does RTC support this scenario?
Appreciate in advanced.

One answer



permanent link
Ralph Schoon (61.4k33643) | answered Dec 07 '15, 4:30 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
No. See https://rsjazz.wordpress.com/2013/07/09/new-version-and-now-experiences-with-sdk-and-plain-java-api-across-tool-versions/

1. You can use the same version of the API
2. In most cases the client can be one version lower

Comments
Ary Zhang commented Dec 07 '15, 8:43 p.m.
JAZZ DEVELOPER

I got it. Thanks so much. Very clear.

Your answer


Register or to post your answer.