It's all about the answers!

Ask a question

Resolutions list not seen in Required Attributes precondition of RTC web client but is there in RTC eclipse client


Nikita Dhande (35110) | asked Nov 24 '15, 4:14 a.m.
 Hi,

I am working in RTC 6.0 environment using cloud server. I am able to access the server url using web client and for eclipse client access I am using RTC 5.0.2 version.

I have added few resolutions to certain states.
My problem is that the resolutions list is not seen in the Required Attributes precondition section of RTC web client but can be seen in RTC eclipse client.

Is this a RTC compatibility issue or anything else?  

One answer



permanent link
Chao Wang (235412) | answered Nov 24 '15, 9:57 a.m.
Hi Nikita,

I don't see the same issue in 6.0 with 5.0.2 environment. I don't believe there is a compatibility issue. Have you already tried to use the page refresh button on the web client or tried Ctrl F5 to refresh the browser? Does the new Resolution show up after the refresh? Is this occurring for all of your projects? If not which process template is this project using? Is it one of the Out of Box templates? (e.g. Scrum or Formal)

Comments
Nikita Dhande commented Nov 24 '15, 10:09 p.m.

 Hi,


Yes I have tried refreshing the page but it didn't work. And I am using scrum template for the project. Is that an issue? <o:p> </o:p>


Nikita Dhande commented Nov 25 '15, 1:26 a.m.

 Hi,


Yes I have tried refreshing the page. And I am using scrum template for the project. Is that an issue?


Chao Wang commented Nov 25 '15, 12:07 p.m.

Hi Nikita,
No, that shouldn't be a issue. Just want to check to see if you were able to get the same issue using one of the Out of Box template in case you were seeing it in a customized one. If this is consistently reproducible I would probably engage IBM support to have someone take a look at the template or the project. I know you said that you started off from a scrum template, was it heavily customized since it was created?


Nikita Dhande commented Nov 26 '15, 2:09 a.m.

No I am just configuring my project. There are hardly 2 to 3 customizations. I am consistently facing this issue in web and eclipse client. 

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.