It's all about the answers!

Ask a question

There was a problem loading the feed: The content was not a recognized feed.

Daniel Alibés (1112) | asked Jul 10 '15, 5:56 a.m.
edited Jul 13 '15, 10:50 a.m.
When RQM 5.0.2 tries to load feeds attempting to view "Quality Manager Library on" widget using IBM Rational Quality Manager results in the error "There was a problem loading the feed: The content was not a recognized feed".

The server is behind a proxy, so it is needed to configure  proxy settings somewhere. 
RQM is running on a WebSphere Application Server 8.5. We tried to configure proxy settings (host, port, user, password) in JVM but it is not working.

Related to this issue:
it doesn't explain how to solve this issue. Is there a way to configure proxy settings?

One answer

permanent link
Paul Slauenwhite (8.4k12) | answered Jul 30 '15, 11:39 a.m.
Hi Daniel,

Did you try the steps in

Daniel Alibés commented Jul 31 '15, 2:34 a.m.

 Hi Paul,

thanks for your answer. Yes, I checked that post before posting my question as a best practice.
Using other readers feeds are loaded but proxy authentication is needed. So, I have to log in to load the feeds. The issue is to load feeds through a proxy authentication, isn't it?

Thanks in advance,
D Alibés

Paul Slauenwhite commented Jul 31 '15, 7:09 a.m.

Are you able to access the feed via your RSS reader, browser, or HTTP client (e.g. Poster)?

Daniel Alibés commented Aug 05 '15, 5:59 a.m.


yes I tried to access the feed via web browser. It asks me authentication (proxy authentication) and then it is loaded successfully.

Paul Slauenwhite commented Aug 10 '15, 8:27 a.m.

Thanks Daniel for confirming.  This appears to be an issue with the viewlet.  Please open a RQM defect.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.