It's all about the answers!

Ask a question

RQM 5.0.2 and JIRA 6.3.X integration


Navneet Srivastava (17111) | asked Apr 12 '15, 3:39 p.m.
Is CLM 5.0.3 ( RQM) and JIRA 6.3.x integration possible ? If yes ,which adapter to download . I am little confused as I used 1.1 Standard edition for POC but that is for lower version of Jira . For newer version IBM support team suggest Tasktop edition. Has someone tried this ?

Also for Tasktop edition , how to get the license . We bought 75 licenses but are not available in LKC?Now IBM licensing team says it does'nt need license ? Please clear the confusion

Thanks
Navneet

One answer



permanent link
Paul Slauenwhite (8.3k12) | answered Apr 14 '15, 7:03 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
I am presuming you mean CLM 5.0.2 and not CLM 5.0.3 (there is no such release). 

Please see the System Requirements fro CLM 5.0.2 (https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements50):

Atlassian JIRA 4.4.x and future fix packs

In addition, see https://jazz.net/forum/questions/143014/integration-of-clm-applications-with-open-source-tools-like-svn-and-jira.

Your answer


Register or to post your answer.