It's all about the answers!

Ask a question

Which BIRT version is recommended for CLM 5.0.1?


Liora Milbaum (513276108) | asked Dec 04 '14, 4:33 a.m.
 The BIRT installation instructions are outdated as it specify the requirements for installing BIRT on RTC 4.0.6 client.

http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.1/com.ibm.team.reports.doc/topics/t_ccm_install_birt.html?lang=en

Thanks,
Liora

Accepted answer


permanent link
Krzysztof Ka┼║mierczyk (7.4k34997) | answered Dec 04 '14, 6:31 a.m.
Hi Liora,
Yes that is correct. Thank you for noticing that. I have created already defect for it: https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=339869

Anyway the instuctions should be the same (except link to download page). RTC 5.0.1 is based on the same BIRT version as 4.0.6.
Liora Milbaum selected this answer as the correct answer

Your answer


Register or to post your answer.