It's all about the answers!

Ask a question

[closed] Quickplanner installation not working


Marko Tomljenovic (3162960) | asked Oct 16 '14, 4:53 a.m.
closed Oct 20 '14, 8:31 a.m. by Ralph Schoon (55.5k23642)
According to the installation instructions here https://jazz.net/wiki/bin/view/Main/QuickPlanner the installation of the plugin is done by resetting the ccm/jts, copying the jar file to the plugins folder and restarting RTC.

For me this does not work. The patch/plugin is not recognized at all when restarting the server. Any ideas why?

PS. I do not have any older version of the plugin already installed on the RTC system.

Thank you

Comments
Geoffrey Clemm commented Oct 19 '14, 11:02 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

It worked for me when I tried it (you are trying it on a 5.0.1 system, right?)
In particular, in the web browser, when you click on the "Plans" dropdown, you are not seeing "Quick Planner (Tech Preview)" highlighted in yellow as the first line in the menu?

The question has been closed for the following reason: "Problem is not reproducible or outdated" by rschoon Oct 20 '14, 8:31 a.m.

One answer



permanent link
Marko Tomljenovic (3162960) | answered Oct 20 '14, 12:24 a.m.
It is likely that there was a problem updating the system from 4.0.6 to 5.0.1. So I think we can close this entry.