It's all about the answers!

Ask a question

What is the recommended means to revert the "Advanced Release Burndown"


Kevin Ramer (4.4k6162185) | asked Feb 27 '14, 12:29 p.m.
edited Mar 03 '14, 5:08 p.m.
Having just upgraded to 4.0.5 from 4.0.3 our users who have adjusted their thinking to the previous ABD chart (with all its warts and caveats) are now wanting to go back.    I suggested that users could "Update from folder" should they have the RTC client earlier than 4.0.4 available. 

One person claims to have done that and I can see that report resources were updated by her ( Recent events and the generic rpt query), but her claim is that nothing is different.

What's the best way to have both the report and micro reverted to pre 4.0.4 version ?

Ok,  the user's are getting restless.  Seems each day brings another problem report.   I have 2 thoughts

  • Using the 4.0.3 (or earlier) Advanced Release Burndown.reportdesign and Micro Advanced Release Burndown.rptdesign create new report resources with different than the default ID.
  • Update the report design from a local file also from a v4.0.3 or older client
Which is best ? Which will work in a consistent fashion ?

2 answers



permanent link
Yvonne Matute (6) | answered Mar 05 '14, 7:58 p.m.
I am using the workaround that you provided to me (first option, with a "different ID").  The micro report is not working in my dashboard widget but the full report seems to be nearly working (I am suspicious that I may have imported a different copy than the one I had previously been using.)

permanent link
Rafik Jaouani (5.0k16) | answered Mar 10 '14, 10:40 a.m.
JAZZ DEVELOPER
For deploying the old report,  if you are using the data warehouse, please make sure you deploy the data warehouse version of the report. You will find it outside of the folder named local. All reports inside the folder named local are designed for the legacy data mart.

Comments
Kevin Ramer commented Mar 11 '14, 9:39 a.m.

Sigh,  I tried this from your zip and when attempting to create a report from the resource, it complains of missing parameters.   At least one customer reports the same happened on her attempt ( same project area as I tried )


Your answer


Register or to post your answer.