It's all about the answers!

Ask a question

Can JazzHub only use RTC 4.0.5 or lower?


Cesar Ivan Orozco Cervantes (10910) | asked Feb 25 '14, 11:23 a.m.
Hi everyone,

I'm have a RTC 4.0.6(Eclipse client) installed on my machine, I created a repository on JazzHub, I previously used EGit to clone the repository on my local machine, everything is working good, but now I want to give a chance to RTC, I know that the server must be the same version or higher than the client, and when I try to accept the Team Invitation on RTC it says this "An error occurred accepting team invitation Your client is version 4.0.6, and the server is version 4.0.5.  These versions are not compatible.".

So, is there a way to use JazzHub with a RTC 4.0.6 client?

Thanks.

One answer



permanent link
Geoffrey Clemm (29.7k23035) | answered Feb 25 '14, 11:34 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
As you say, "the server must be the same version or higher than the client", so you will not be able to use an RTC-4.0.6 client against JazzHub until the JazzHub server has been upgraded to RTC-4.0.6.

Comments
Cesar Ivan Orozco Cervantes commented Feb 25 '14, 11:38 a.m.

Ok, thanks, I was searching for a workaround, but seems that I will need to use a previous RTC client, and BTW, is there a plan to upgrade it?


Geoffrey Clemm commented Feb 25 '14, 12:24 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I expect JazzHub to upgrade to each RTC version, but I don't know the particular date (perhaps someone from the JazzHub team could point us to a schedule).


Lauren Hayward Schaefer commented Feb 25 '14, 3:36 p.m.
JAZZ DEVELOPER

We periodically update the server, but we don't have a firm date of when our next update will be.

Your answer


Register or to post your answer.