It's all about the answers!

Ask a question

Toolbar display in RQM 3.0.1 inconsistent after upgrade from RQM 2.0.1 to RQM 3.0.1


Kegham Anbarjian (231610) | asked Feb 19 '14, 4:53 p.m.
Hello,

I recently upgraded RQM 2.0.1 to RQM 3.0.1. Users have been experiencing erratic behavior in the display of the toolbar in RQM, whether it be in IE or in FireFox. I am attaching a couple of snapshots for reference. Has anyone encountered this? How can this be corrected?

Kevin



One answer



permanent link
N Z (3621926) | answered Feb 19 '14, 5:55 p.m.
edited Feb 19 '14, 5:56 p.m.
 We upgraded from 2->4, so I don't know what 3 is like, but in 4 you can get the same look as 2 by going to a project, and then selecting preferences. You can restore the navigation panes, and the multiple tabs that 2 used to open.

Comments
Kegham Anbarjian commented Mar 12 '14, 4:09 p.m.

Hello N Z,

Thank you for your feedback. I couldn't try your suggestion earlier because our sandbox environment was down for some time. I had to re-run the upgrade as we found out that we were migrating to the wrong version of Oracle 10g database, our plan has been to migrate to Oracle 11g DB. We now have RQM 2.0.1 data migrated to Oracle 11g. The problem with the display toolbar seems to have gone away. I am not sure if the re-install of RQM 3.0.1 took care of the problem, or if it had to do with the version of the Oracle database. I did find the Preferences feature that you referred to in your reply, under User Profile drop-down menu.

I thought of posting this, in case someone else encounters a similar situation.
 
Many thanks,
Kevin

Your answer


Register or to post your answer.