It's all about the answers!

Ask a question

Taskboard not Present in View As list


omar pimentel (352024) | asked Dec 04 '13, 7:26 a.m.

Hello,

I have a plan with a few work items, in "Planed Items", in the combo "view as" I got the following Options:

  • Iterations
  • Ranked List
  • Roadmap
  • Teams
  • Traceability
  • Work BreakDown

But I can not see Taskboard. I should I do, so that it appears.

Thanks!

Accepted answer


permanent link
Aradhya K (1.4k44345) | answered Dec 04 '13, 8:47 a.m.
JAZZ DEVELOPER
Some one might have deleted this view from your project area.
You can create a new Plan View and set the display as taskboard.
omar pimentel selected this answer as the correct answer

One other answer



permanent link
Ralph Schoon (61.6k33643) | answered Dec 04 '13, 8:50 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
You need to create a new plan view and use the display option Display, select Taskboard (default is tree) and configure what you want to see as columns.

You can create custom plan views for various scenarios.

Your answer


Register or to post your answer.