It's all about the answers!

Ask a question

Error uploading License Activation key. The upload did not complete in a reasonable amount of time; the server may be unavailable. ID CRJAZ1490E


Jeff Ong (14113338) | asked Oct 21 '13, 2:40 a.m.
edited Oct 21 '13, 10:25 a.m.
On our test server, we just upgraded to CLM 4.0.5M2 from 3.0.1.  When we tried to add any 4.x licenses, we keep getting the error

Error uploading License Activation key.  The upload did not complete in a reasonable amount of time; the server may be unavailable.  ID CRJAZ1490E

However when we tried adding a 3.0.1 license, it added the license with no issue.

Adding the same 4.x license (the one that's failing above) to a CLM 4.0.4 server was not an issue.

Is this expected because CLM 4.0.5M2 is a milestone instead of an official release ?

One answer



permanent link
John Carolan (71616) | answered Oct 21 '13, 5:56 a.m.
Hi Jeff,

This question came up a couple of times on the forum recently, for example:
https://jazz.net/forum/questions/86430/can-not-load-license-file-after-migrate-from-301-to-40

It seems to be a browser security issue in most cases - perhaps trying a different browser (Firefox rather than IE, for example) might help?

Cheers,
John

Comments
Jeff Ong commented Oct 21 '13, 10:29 a.m.

Hi John,

Thanks for replying.  We did try a different browser (Firefox on Windows and Firefox on AIX) and we still had the same issue.  If it was a browser issue, how come RTC 4.0.5M2 was able to add the 3.0.1 license but not the 4.0.1 license ?


Ralph Schoon commented Oct 21 '13, 10:39 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Jeff,

is this a test upgrade? I am asking because the milestone builds are not meant to be for production usage. In any case you might want to report this to https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWelcome

Your answer


Register or to post your answer.