It's all about the answers!

Ask a question

Can we only use to undeploy the CLM war files if we used to deploy them ?

Jeff Ong (14113947) | asked Sep 11 '13, 2:48 p.m.
edited Sep 11 '13, 2:50 p.m.
We installed the clm war files manually using the WebSphere Application Server (WAS) GUI.  When we tried using, it didn't know the existence of jts.war.
> ./ -language jython -user userid -password password -f /home/rtcdir/IBM/JazzTeamServer_1/server/was/
WASX7209I: Connected to process "server1" on node phaetonNode04 using SOAP connector;  The type of process is: UnManagedProcess
WASX7303I: The following options are passed to the scripting environment and are available as arguments that are stored in the argv variable: "[-language, jython]"
Un-installing jts
Error Uninstalling Application
Error Message = WASX7280E: An application with name "jts.war" does not exist.
We then manually uninstalled these CLM applications using the WAS GUI and the uninstall had no issues.

We then used the script to deploy the clm applications and the install had no issues.

We then used the script to undeploy the clm applications and the uninstall completed successfully.

Can we only use if we used to install the CLM applications ?

One answer

permanent link
Sandy Grewal (1.6k1223) | answered Sep 11 '13, 3:08 p.m.
Hi Jeff,
You should be able to use undeploy script even if you deployed using the GUI.
The error states it could not find the jts.war application, one thing to check is if you were using the right profile.

Jeff Ong commented Sep 12 '13, 12:14 p.m.

Hi Sandy,

Which profile are you referring to ?  Is there an option to select the profile ?  Also, why did not work the first time but worked the second time ?

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.