It's all about the answers!

Ask a question

Can I change the behaviour of scm create workspace back to RTCv2 default?


0
1
Lee Bowie (321113) | asked Jun 25 '13, 3:58 p.m.
In RTCv2 the default behavior when doing a

scm create workspace

was to create the workspace scoped public. In RTCv3 the behaviour is to create workspaces scoped private. I don't see any options to specify the visibility/scope of the workspace in scm v3.

Is there a way to have RTC scm v3 create workspaces scoped public?

Accepted answer


permanent link
Tim Mok (6.6k38) | answered Jun 25 '13, 4:38 p.m.
JAZZ DEVELOPER
The visibility can be changed with "scm workspace propertyset visibility public <workspace>".

Look at "scm help workspace propertyset" for more details.
Lee Bowie selected this answer as the correct answer

Comments
Lee Bowie commented Jun 26 '13, 9:09 a.m.

Thanks Tim!


Rick Patterson commented Jul 17 '13, 3:00 p.m. | edited Jul 17 '13, 4:12 p.m.
JAZZ DEVELOPER

workspace "propertyset" seems to be a RTC 4 CLI option , I do not see it with scm help workspace" in RTC 3 CLI.


1
Shashikant Padur commented Jul 18 '13, 6:29 a.m.
JAZZ DEVELOPER

That is right. It is only available in RTC 4.0.1.

Your answer


Register or to post your answer.