It's all about the answers!

Ask a question

RTC SSL Certificate .p12 file support

Alex Boyko (2644) | asked Mar 28 '13, 7:49 p.m.
I have followed the instructions on setting up RTC 4.0.2 on WAS
Followed the instructions thoroughly.
Tried to login to my CCM server using username and password - it worked
Tried to login to the server using SSL Certificate and got an error dialog that says:

CRJAZ1852E Attempting to login has failed. The encryption key size is unsupported. Check that the appropriate Java security policy files are being used by the client.
  Unable to verify MAC.

I did downloaded the JVM form as the instructions recommended

Any ideas on what might be the problem?


One answer

permanent link
Stephanie Bagot (2.1k1513) | answered May 21 '13, 1:37 p.m.
The encryption used is probably not supported with WAS. You will need to update the JCE (java Cryptographic extension) policy files.
The following link contains more information:

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.