It's all about the answers!

Ask a question

"Administer SCM Snapshot" link does not work in 4.0.1


Mike Shkolnik (9657146143) | asked Mar 11 '13, 8:12 p.m.
I see from this article:

http://www-01.ibm.com/support/docview.wss?uid=swg21440077

that the link to the "Administer SCM Snapshot" page has moved to the strange place of the bottom of the Project Activity report. When I run this report I get the message "No SCM data was found", though the link "To configure the streams for which data is collected, go to the Administer SCM Snapshot page." does appear. Unfortunately, it doesn't work! Clicking on the link takes me nowhere. I tried it in both Firefox and IE.

This is where the "Administer SCM Snapshot" link goes to:
https://[OURSERVER]:9443/jazz/_ajax-modules/com.ibm.team.reports.web.reportViewer/_51oxIAEtEeKr7v65v8uJ_A/_O78fsQEyEeK-uvSbueuuFA/undef/false/false#action=com.ibm.team.reports.admin&id=com.ibm.team.reports.admin.datawarehouse.scm

(yes jazz is correct, not ccm, since we upgraded from 2.x)

Note that I am a member of both JazzDWAdmins and JazzAdmins.

Any ideas?

One answer



permanent link
Rafik Jaouani (4.9k16) | answered Mar 12 '13, 9:45 a.m.
JAZZ DEVELOPER

Hi Mike. Thanks for the good catch. Until we fix the link please use the following URL to access the page:


Comments

Mike Shkolnik commented Mar 12 '13, 12:14 p.m.

That works, however, it has another bug. I used a project that only has one stream and instead I got 831 streams! Yes, we have that many, across all projects. Is there any way to pinpoint the project or do I have to wait for the bug to be fixed?


Kevin Ramer commented Mar 12 '13, 12:38 p.m.

The warehouse stuff sees the whole repository; no distinction in project areas (at least from my experience)

Your answer


Register or to post your answer.