It's all about the answers!

Ask a question

Unable to create new Artifact Types in DNG 4.0.1


Mark Williamson (21145) | asked Feb 14 '13, 9:19 a.m.
I have full Admin rights on a RM project and full Jazz Admin Repository rights, however the Add Artifact type icon is greyed out. Any ideas?

Mark



Comments
Daniel Moul commented Feb 14 '13, 10:05 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Do you have a DOORS NG Analyst (or RRC Analyst) license assigned to your user ID?

One answer



permanent link
Mark Williamson (21145) | answered Feb 14 '13, 12:27 p.m.
I think I may have solved the problem. Was utilizing a DNG Contributor license. When changed to an Analyst write access is enabled and an additional issue with RIF import was also solved.

Comments
Alex Ivanov commented Feb 16 '13, 5:04 p.m.

I share you pain, it would be nice if this was a bit more evident, I would very much be in favor of a little message or something that says you do not have sufficient access right via your license, as otherwise it's impossible to tell what the problem is.

Your answer


Register or to post your answer.