It's all about the answers!

Ask a question

Can I use RTC Client v4 with RTC Server v3?


Hooch Holly (7441824) | asked Jan 31 '13, 12:24 p.m.
retagged Feb 01 '13, 1:47 p.m. by Stephanie Taylor (24115)
Is this possible?

Accepted answer


permanent link
Robin Bobbitt (59679) | answered Jan 31 '13, 12:34 p.m.
No. From the help (http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m1/topic/com.ibm.jazz.install.doc/topics/c_n-1.html) :
You can connect to a new version server with an older version client, but you cannot connect to an older version server with a new version client.
Hooch Holly selected this answer as the correct answer

Your answer


Register or to post your answer.