It's all about the answers!

Ask a question

EMF version?


Bryan Hunt (4463213) | asked Nov 06 '08, 3:08 p.m.
I have EMF SDK 2.5M3 already installed in my client. Can I use that
for creating an RTC storage model, or will I run into problems?

Bryan

2 answers



permanent link
Matt Lavin (2.7k2) | answered Nov 07 '08, 8:08 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
The safest thing to do would be to use the version that we ship with,
2.3.2. Assuming EMF has stayed forward and backward compatible through
2.5 it would work, but you are in untested water. If you try using 2.5,
please let us know what you find.

-
Matt Lavin
Jazz Server Team


On Thu, 2008-11-06 at 14:07 -0600, Bryan Hunt wrote:
I have EMF SDK 2.5M3 already installed in my client. Can I use that
for creating an RTC storage model, or will I run into problems?

Bryan

permanent link
Michael Baylis (1832618) | answered Nov 09 '08, 7:37 a.m.
The safest thing to do would be to use the version that we ship with,
2.3.2. Assuming EMF has stayed forward and backward compatible through
2.5 it would work, but you are in untested water. If you try using 2.5,
please let us know what you find.

-
Matt Lavin
Jazz Server Team


We have been using EMF 2.4.1 with RTC (In a RDz 7.5 install) for sometime now and have not observed any problems. So hopefully, 2.5 should be the same...........

Michael

Your answer


Register or to post your answer.