It's all about the answers!

Ask a question

Client - Server compatibility


Yoshihisa Komai (3002222) | asked Jan 09 '13, 4:19 a.m.
Is RTC 3.0.1.x client compatible with RTC 4.0.1 server?
There is information RTC 3.0.1.x client with RTC 4.0 server.
https://jazz.net/jazz/web/projects/Jazz%20Collaborative%20ALM#action=com.ibm.team.workitem.viewWorkItem&id=174745

I want to clarify RTC 3.0.1.x client with RTC 4.0.1 server compatibility.

2 answers



permanent link
Eric Jodet (6.3k5101120) | answered Jan 09 '13, 4:24 a.m.
JAZZ DEVELOPER
Hello Yoshi,
please refer to https://jazz.net/library/article/832/#mozTocId827297
Based on this information, I would say the RTC 3.0.1.x client is compatible with RTC 4.0.1 server

Thanks
Eric.

Comments
Yoshihisa Komai commented Jan 09 '13, 4:34 a.m.

Hi Eric,
Thank you for your answer.

>Based on this information, I would say the RTC 3.0.1.x client is compatible with RTC 4.0.1 server
Yes, I also think so.

Is there any plan for the article to be updated?
Since the table shows only 4.0(4.0.1 is not included), the information is not very clear.


Eric Jodet commented Jan 09 '13, 4:41 a.m.
JAZZ DEVELOPER

Hello Yoshi,
not sure - you may comment directly in the linked resource.
Thanks


permanent link
Michael Afshar (7014) | answered Jan 11 '13, 6:18 p.m.
JAZZ DEVELOPER
Here is the help topic that talks about client/server compatibility:
http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m1/topic/com.ibm.jazz.install.doc/topics/c_n-1.html

Your answer


Register or to post your answer.