It's all about the answers!

Ask a question

RTC 3.0 with Notes 8.5 embedded Sametime


0
1
Jeff Care (1.0k3733) | asked Jul 20 '12, 2:12 p.m.
I used Notes 8.5 with the embedded ST client.

I am trying to configure Notes 8.5 as an instant messaging provider in RTC but so far I'm not having any luck.

  1. First problem: there's no choice for Notes 8.5; closest match is "Sametime 8/Notes 8.0.1"
  2. Second problem: when I select this option & then click "Connect" I get a popup with this text:
Could not connect to client. See the Problem Determination Guide for more information about problem determination for situations.com/ibm/micro/logging/Logger
I've tried the changing the com.ibm.collaboration.realtime/startBroker setting in C:\notes\framework\rcp\plugin_customization.ini but that had no effect. I've also tried modifying C:\Program Files (x86)\IBM\Lotus\Sametime Connect\rcp\plugin_customization.ini but I get access denied messages when I attempt to save an edited version of that file.


Accepted answer


permanent link
Shuhichi Saitoh (20048) | answered Aug 16 '12, 9:49 p.m.
Jeff,

This answer may be too late for you, but I will share my experience on the topic.

I have just tried to use Notes 8.5.2 embedded sametime 8.5.2 with RTC Client 3.0.1.3 and got the same error.
After some investigation, I resolved the problem.

What I did is,

1. Open Notes RCP plugin_customizeation.ini (<Notes_install>/framework/rcp/plugin_customization.ini) with Notepad.
2. "ADD" the following line to the end of the file.
com.ibm.collaboration.realtime/startBroker=true
Note that, there is similar (and very confusing) property on the plugin_customization.ini file.
com.ibm.collaboration.realtime.brokerbridge/startBroker=false
Setting this property to "true", I got the same error.

3. Start Notes, login sametime, open RTC, then configure RTC/sametime integration using Note 8.0.1 as the infocenter described.


I hope this helps you.

Regards,
Shuichi Saitoh
Jeff Care selected this answer as the correct answer

Comments
Jeff Care commented Aug 17 '12, 9:57 a.m.

I must have mistaken the "brokerbridge" setting in my plugin_customization.ini as the setting that needed to be changed.

After adding com.ibm.collaboration.realtime/startBroker as you suggested it's working now.

Many thanks.

Your answer


Register or to post your answer.