It's all about the answers!

Ask a question

Screen not painting when PLANNED ITEM tab is chosen


Laura Sutcliffe (561310) | asked Sep 03 '08, 10:33 a.m.
When one member of my team trys to look at the "Planned Item" tab of our current Plan the RTC tool does not refresh with the planned information (i.e tasks). Part of the screen from the "Overview" tab remains (i.e the screen is not re-painted).

We are using the SCRUM deploy template

Her specs are as follows (and are similiar to folks that this works for):

Windows 2000 v5.0 *build2195; service Pack 4). Physical memory 1Gb
Computer: Intel Pentium 4 CPU 3.20GHz?
RTC: Version: 1.0 Build id: I20080618-1642



She has tried rebooting her computer to start fresh.
She has also tried using a different workspace to start fresh.

Neither works.

I would post a screenshot but I am not sure how to attach it to this forum.

2 answers



permanent link
Johannes Rieken (1.2k1) | answered Sep 03 '08, 11:50 a.m.
lsutclif wrote:
When one member of my team trys to look at the "Planned
Item" tab of our current Plan the RTC tool does not refresh with
the planned information (i.e tasks). Part of the screen from the
"Overview" tab remains (i.e the screen is not re-painted).


That sounds like something is going wrong. Can you pls check your error
log (Ctrl+3 > 'Error Log') to check if there is something APT related.
Further, a screen shot would be interesting. The handle this most
efficient, I would ask you to open a bug against APT.


--
Cheers, Johannes
Agile Planning Team

permanent link
Laura Sutcliffe (561310) | answered Sep 03 '08, 2:45 p.m.
Thanks. My developer (who this is happening to) works 3rd shift EST. I will have her get the log information tomorrw and then open up a bug report. Thanks for the reply.

Your answer


Register or to post your answer.