It's all about the answers!

Ask a question

[closed] Does RTC / RQM / RRC 3.0.1.1 support Oracle 11.2.0.3?


Cindy Crowl (2122) | asked Jun 13 '12, 10:36 a.m.
closed Jan 03, 3:59 a.m. by Krzysztof Ka┼║mierczyk (7.4k34694)

We specifically need to know if RTC / RQM / RRC 3.0.1.1 supports use of Oracle 11.2.0.3, as we are being asked to upgrade  Oracle ASAP.

The question has been closed for the following reason: "This product version is no longer supported" by krzysztofkazmierczyk Jan 03, 3:59 a.m.

3 answers



permanent link
Philippe Mulet (55112) | answered Jun 13 '12, 11:11 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
Yes, 11.2.0.3 is fine. We had specifically found reliability issues in 11.2.0.1, that were addressed in 11.2.0.2.

permanent link
Andrew Niefer (6785) | answered Jun 13 '12, 10:49 a.m.
JAZZ DEVELOPER
edited Jun 13 '12, 10:50 a.m.
The <a href="https://jazz.net/library/article/632">System Requirements article</a> lists
"Oracle Database 11g Standard and Enterprise Editions Release 2"

The <a href="http://pic.dhe.ibm.com/infocenter/clmhelp/v3r0m1/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Ft_s_server_installation_setup_oracle.html">help page here</a> says:
<pre>Also always update the database to the latest database version. For example, if the database server is 11.2, then you should be running 11.2.0.2.0 or later.
</pre>

I take this to read that 11.2.0.3 is supported.

permanent link
Karthik Krishnan (859395135) | answered Jun 13 '12, 10:50 a.m.
For RTC 3.0.1
  • Oracle Database 11g Standard and Enterprise Editions Release 2 (requires 11.2.0.2.0 or later OJDBC driver; not supported for z/OS or IBM i)
  • Oracle Database 10g (10.2.0.1) Standard and Enterprise Editions Release 2 (not supported for z/OS or IBM i)

refer https://jazz.net/library/article/632