It's all about the answers!

Ask a question

Installing RTC Plugin 2.0.0.2 iFix6 over iFix5 on RAD 8.0.1


Dave Westerman (331010) | asked Feb 14 '11, 11:23 a.m.
I am trying to install RTC 2.0.0.2 iFix6 on RAD 8.0.1. My RAD already has iFix5 installed on it. Whether I try to update or install, I am getting the following error messages:

========================================================

Cannot complete the install because of a conflicting dependency.
Software being installed: Jazz SCM 2.0.2.I200912011937-7B28c7eePHL7jUtyuaFoNH-3iyXo (com.ibm.team.client.feature.scm.feature.group 2.0.2.I200912011937-7B28c7eePHL7jUtyuaFoNH-3iyXo)
Software currently installed: FileSystem RCP Feature 2.1.0.I201002280509-4017SC2A_BLHDCWDUFMCVJK (com.ibm.team.filesystem.feature.rcp.feature.group 2.1.0.I201002280509-4017SC2A_BLHDCWDUFMCVJK)
Only one of the following can be installed at once:
Jazz File System RCP Core Plug-in 2.0.2.I201010041525 (com.ibm.team.filesystem.rcp.core 2.0.2.I201010041525)
Jazz File System RCP Core Plug-in 2.0.2.I201101122050 (com.ibm.team.filesystem.rcp.core 2.0.2.I201101122050)
Cannot satisfy dependency:
From: Jazz SCM 2.0.2.I200912011937-7B28c7eePHL7jUtyuaFoNH-3iyXo (com.ibm.team.client.feature.scm.feature.group 2.0.2.I200912011937-7B28c7eePHL7jUtyuaFoNH-3iyXo)
To: com.ibm.team.filesystem.feature.ide.feature.group
Cannot satisfy dependency:
From: FileSystem IDE Feature 2.1.0.I200911192038-7L07F_MeLWecte2lG64FLGKDIEON (com.ibm.team.filesystem.feature.ide.feature.group 2.1.0.I200911192038-7L07F_MeLWecte2lG64FLGKDIEON)
To: com.ibm.team.filesystem.feature.rcp.feature.group
Cannot satisfy dependency:
From: FileSystem RCP Feature 2.1.0.I201002280509-4017SC2AAAMIBEKFJCHDNMG (com.ibm.team.filesystem.feature.rcp.feature.group 2.1.0.I201002280509-4017SC2AAAMIBEKFJCHDNMG)
To: com.ibm.team.filesystem.rcp.core
Cannot satisfy dependency:
From: FileSystem RCP Feature 2.1.0.I201002280509-4017SC2A_BLHDCWDUFMCVJK (com.ibm.team.filesystem.feature.rcp.feature.group 2.1.0.I201002280509-4017SC2A_BLHDCWDUFMCVJK)
To: com.ibm.team.filesystem.rcp.core

========================================================


It seems like I need to uninstall the previous version, but I can't find an easy way to do that, because it's hard to tell what all parts are coreqs or prereqs of the RTC plugin.

Does anyone have any suggestions?

Be the first one to answer this question!


Register or to post your answer.