It's all about the answers!

Ask a question

"RAM1WebApplication" got uninstalled from WAS cons


Abhinav Ajmera (2212920) | asked Aug 25 '10, 8:00 a.m.
By mistake, I have uninstalled "RAM1WebApplication" application from WAS console.

Now is there any way I can get it back. is RAM1WebApplication.ear or RAM1WebApplication.war available somewhere at installed location? Also if i get RAM1WebApplication.ear from different RAM server (via export in WAS) and install it back, is there any way to get back my old setting of unistalled "RAM1WebApplication"?

quick help appreciated.

2 answers



permanent link
Rich Kulp (3.6k38) | answered Aug 25 '10, 9:34 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
On 8/25/2010 8:08 AM, RAMQuestion wrote:
By mistake, I have uninstalled "RAM1WebApplication"
application from WAS console.

Now is there any way I can get it back. is RAM1WebApplication.ear or
RAM1WebApplication.war available somewhere at installed location?
Also if i get RAM1WebApplication.ear from different RAM server (via
export in WAS) and install it back, is there any way to get back my
old setting of unistalled "RAM1WebApplication"?

quick help appreciated.

How did you install it in the first place? You should go back to that

image and reinstall it.

As for your old settings, the database and persist area are still valid.
But the WAS settings are gone since you don't have a backup of them.
They will need to be setup again like they were in the first place. The
server setup app will be able to work with the existing database and
persist area and do most of the setup automatically. But you will need
to fill the rest of the prompts in yourself.

Rich

permanent link
Abhinav Ajmera (2212920) | answered Aug 26 '10, 8:41 a.m.
Got it done. Thanks.

Your answer


Register or to post your answer.