It's all about the answers!

Ask a question

RTC upgrade 5.0.2 to 6.0.6.1


aastha khatri (22310) | asked Apr 12, 2:49 p.m.
While running upgrade script I get following error for one of our implemented  custom plugin
2021-04-12 20:45:25,126 CRJAZ1218E The "com.ibm.custom.process" bundle with the id 390 is invalid, the bundle is not RESOLVED.  Examine the the diagnostics that follow this message to determine why the bundle cannot be resolved.
com.ibm.custom.process [390]
Also when I ran repotools-ccm.sh  -clean I get this error. How can I resolve it?

One answer



permanent link
Ralph Schoon (59.4k23642) | answered Apr 13, 2:32 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 Remove the custom plugin. Recreate new, ideally working, deployables for the new version.


Comments
Ralph Schoon commented Apr 13, 5:41 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

The error indicates that there is a bundle or dependency not resolved, likely because it is missing on the server.  

Your answer


Register or to post your answer.