It's all about the answers!

Ask a question

Does the EWM Extensions Workshop work with 7.0.x?


Ralph Schoon (58.0k23642) | asked Mar 03, 8:14 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Mar 03, 8:15 a.m.

I experienced some issues when trying to run the EWM/RTC Extensions Workshop with EWM 7.0.x. 


Issue 1 - The Lab 1.9 - starting the debug Eclipse client did not work with any of the Client SDK's for 7.0.0 - 7.0.2.

Issue 2 - In 7.0.2 the server would not start with the debug ports enabled.

How can I run the EWM/RTC Extensions Workshop with EWM 7.0.x?

Accepted answer


permanent link
Ralph Schoon (58.0k23642) | answered Mar 03, 8:19 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 The issue 1 is now fixed. The issue was the result of a publishing problem to Jazz.net. Please download a new EWM Client SDK and repeat the workshop labs with that SDK. The parts of the workshop that use the Server SDK are not affected. See this blog for more details: https://rsjazz.wordpress.com/2021/03/03/ewm-rtc-extensions-workshop-works-with-ewm-7-0-x/  


The issue 2 has been identified as a problem with the JRE that is bundled with the EWM Liberty profile. Replace the JRE. See this post for more details: https://rsjazz.wordpress.com/2021/02/10/issues-with-the-ewm-rtc-extensions-workshop-in-7-0-x-versions/


Ralph Schoon selected this answer as the correct answer

Your answer


Register or to post your answer.