It's all about the answers!

Ask a question

Client server mismatch for RTC


Ashok Pradhan (131) | asked Apr 12, 10:38 p.m.
While setup local workspace getting error "Your client is incompatible with 6.0.6.1 server. Please upgrade to 6.0.6.1 client."
Client Version : 6.0.6.1 RC1
Server Version : 6.0.6.1

Please provide suggestion how to upgrade. 

Accepted answer


permanent link
Ralph Schoon (54.3k13641) | answered Apr 13, 6:53 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Apr 13, 6:54 a.m.

Uninstall the 6.0.6.1 RC1 client, install the 6.0.6.1 client.

Ashok Pradhan selected this answer as the correct answer

Your answer


Register or to post your answer.