It's all about the answers!

Ask a question

Is this a documentation error on "Security Bulletin: OpenSSL vulnerabilities affect IBM Rational Team Concert (CVE-2016-8610)"


Jeff Ong (14113541) | asked Nov 25 '17, 12:37 p.m.

On Security Bulletin: OpenSSL vulnerabilities affect IBM Rational Team Concert (CVE-2016-8610)
it says,

Remediation/Fixes
Upgrade your Rational Build Forge Agent to version 8.0.0.4 iFix2 from:
BuildForge 8.0.0.4 iFix2

Is this a documentation error ?

One answer



permanent link
Donald Nong (14.4k314) | answered Nov 26 '17, 10:01 p.m.

No. I believe it's accurate.

In the summary, it says "OpenSSL is used by Rational BuildForge Agent shipped with IBM Rational Team Concert. Rational BuildForge has addressed the applicable CVEs".


Comments
Jeff Ong commented Nov 26 '17, 10:11 p.m.

Actually, I should specifically pointed out that the versions to upgrade from and to upgrade to are the same.

Upgrade your Rational Build Forge Agent to version 8.0.0.4 iFix2 from:
BuildForge 8.0.0.4 iFix2

Your answer


Register or to post your answer.