It's all about the answers!

Ask a question

Is CLM 6.0.3 exempted from this security vulnerability http://www-01.ibm.com/support/docview.wss?uid=swg22007909 ?


Jeff Ong (14113541) | asked Nov 16 '17, 3:43 a.m.

In security vulnerability http://www-01.ibm.com/support/docview.wss?uid=swg22007909 it says upgrade your products to a supported version: 4.0.7, 5.0.2, 6.0.2, or 6.0.4.  It doesn't mention 6.0.3 at all in the technote.  Does this mean it doesn't apply to 6.0.3 or does it mean 6.0.3 shouldn't be used ?

Accepted answer


permanent link
Howard Hsiao (5.5k17) | answered Nov 16 '17, 3:55 a.m.
JAZZ DEVELOPER

The documentation mentions 6.0.3 in the Software version in the Document information section.
Software version: 4.0, 4.0.1, 4.0.2, 4.0.3, 4.0.4, 4.0.5, 4.0.6, 4.0.7, 5.0, 5.0.1, 5.0.2, 6.0, 6.0.1, 6.0.2, 6.0.3, 6.0.4

"upgrade your products to a supported version: 4.0.7, 5.0.2, 6.0.2, or 6.0.4." should have read
"upgrade your products to a supported version: 4.0.7, 5.0.2, 6.0.2, 6.0.3 or 6.0.4."

I will file a documentation defect with the documentation team.

Jeff Ong selected this answer as the correct answer

Comments
Jeff Ong commented Nov 16 '17, 4:14 a.m.

 Thanks Howard.

Your answer


Register or to post your answer.