It's all about the answers!

Ask a question

Not able to run the build engine


Ankit Shastri (13111) | asked Jun 15 '16, 10:27 a.m.
edited Jun 17 '16, 12:39 p.m. by David Lafreniere (4.7k7)
Hi Team,
I am not able to run build due to getting below error.

The build engines supporting "13.1" don not appear to be processing requests. You can still submit a request, but the build may never run. Are you sure you want to submit the request?



Thanks in advance

Comments
Karthik Krishnan commented Jun 15 '16, 10:31 a.m.

You may need to check if you have created the build engine in right PA, Check if the build user has proper license, see if name matches in JBE and RTC

One answer



permanent link
Ralph Schoon (60.7k33643) | answered Jun 16 '16, 5:46 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Please provide reasonable information. See How should I ask a question in the Forum if I want to receive useful answers?

Unless you provide more information what you actually did, I will assume that you failed to start a JBE.exe process listening on your build engine ID. 

Your answer


Register or to post your answer.