It's all about the answers!

Ask a question

Udeploy integration with Rational Asset Manager


Don Max (22717) | asked Apr 29 '16, 2:09 a.m.
We have integarted RAM with UDeploy using RAM source config plugin . we are getting the below error while importing versions in udeploy version import history log.

Error Creating New Version: The client is not compatible with the server because the client is not at the latest version. You must upgrade your client using the update site on the Extensions page of the Web client

RHEL 6.6  distrubuted setup with IHS.
Udeploy ver 6.2
RAM  Ver 7.5.2.4

Please suggest.

One answer



permanent link
Francois-xavier Panaget (58914) | answered May 02 '16, 6:35 a.m.
Hi Don,

The RAM client you are using with UrbanCode Deploy (UCD) is like older than the one which comes with RAM version 7.5.2.4.
I believe the RAM 7.5.2.4 server will not accept any connection from a client which is older than the version 7.5.2.4.
If you have not done it already, I would recommend you to contact the UCD support team so they can investigate how to update the RAM client shipped with the UCD RAM source config plugin .

Regards,
Fran├žois

Your answer


Register or to post your answer.