It's all about the answers!

Ask a question

p2 repo 4.0.6 (plugin RTC for eclipse) is suitable for every eclipse version?


Alberto Teodoro (6631934) | asked Mar 03 '16, 5:33 p.m.
Hi all,
I would like to know if I can use Eclipse Mars.2 (4.5.2) on my RTC 4.0.6 via p2 repo 4.0.6 (installing the RTC-Client-p2Repo-4.0.6.zip).
Many thanks in advance
Alberto

One answer



permanent link
Donald Nong (14.4k314) | answered Mar 03 '16, 6:13 p.m.
The official support versions are 3.6.2.3, 3.7.2 and 4.2.2.1.
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406#B4_Eclipse_IDE_RTC_Eclipse_Clien

Eclipse Mars will be too new for RTC 4.0.6. Even for RTC 5.0.2, quite a few users reported issues here when they installed it with Eclipse Mars. Eclipse Mars is only officially supported starting with RTC 6.0.

Comments
Alberto Teodoro commented Mar 04 '16, 2:39 a.m.

 Thank you Donald.


I suppose that I can't even use the RTC Client 6.0 o p2 repo 6.0 with a server RTC 4.0.6, as in the previous versions, isn't it?

Ciao
Alberto


Ralph Schoon commented Mar 04 '16, 2:54 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

The client RTC version must be the same or maximum 1 major version smaller than the server (n-1) See: https://jazz.net/help-dev/clm/topic/com.ibm.jazz.install.doc/topics/c_n-1.html

Your answer


Register or to post your answer.